Skip to content

Regarding the option configuration of multiple IPs or multiple domain names #220

Description

@YaoJusheng

When configuring multiple IPs using the --allow-address option, Setting environment variable:

SMOKESCREEN_OPTS=--allow-address=10.20.50.24;10.12.0.21

Then configure it in supervisord:

[program:smokescreen]
command=smokescreen --listen-ip=127.0.0.1 %(ENV_SMOKESCREEN_OPTS)s

I found that smokescreen failed to start, prompting an address parsing error. How to modify this?

Similarly, if i want to set up matching for multiple domain names or generic domain names, how should you configure it?

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions