Skip to content

/tmp not writable #14

Description

@tscholak

For some reason, /tmp stopped being writable within the plex container. Since this is where plex stores transcodes, videos couldn't be played. As a workaround, I made /tmp into a volume, i.e. I ran

docker run -d --net="host" --privileged="false" --name="plex" -v /path/to/plex/config:/config -v /path/to/video/files:/data -v /path/to/temporary/directory:/tmp needo/plex

Maybe I should mention that I'm running docker on Fedora 21 in SELinux mode enforcing. I also had to remove the link to /etc/localtime. Otherwise, docker-run would fail with System error: Relabeling content in /usr is not allowed.

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions