Skip to content

deps: update arcgis requirement from <2.4.3,>=2.3 to >=2.3,<2.4.4 - #198

Closed
dependabot[bot] wants to merge 1 commit into
mainfrom
dependabot/pip/arcgis-gte-2.3-and-lt-2.4.4
Closed

dependabot[bot] wants to merge 1 commit into
mainfrom
dependabot/pip/arcgis-gte-2.3-and-lt-2.4.4

deps: update arcgis requirement from <2.4.3,>=2.3 to >=2.3,<2.4.4

6e2161d
Select commit
Loading
Failed to load commit list.
GitHub Advanced Security / CodeQL completed Jul 1, 2026 in 1s

2 configurations not found

Warning: Code scanning cannot determine the alerts introduced by this pull request, because 2 configurations present on refs/heads/main were not found:

Default setup

  • ❓  /language:actions
  • ❓  /language:python

View all branch alerts.