From 9f3ccd5eb2488ff565461ba84f5b5d7f47b5fd9d Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Fri, 16 Oct 2026 10:54:03 +0000 Subject: [PATCH] Update google-genai requirement from >=2.29.0 to >=2.30.0 in /pipeline Updates the requirements on [google-genai](https://github.com/googleapis/python-genai) to permit the latest version. - [Release notes](https://github.com/googleapis/python-genai/releases) - [Changelog](https://github.com/googleapis/python-genai/blob/main/CHANGELOG.md) - [Commits](https://github.com/googleapis/python-genai/compare/v2.29.0...v2.30.0) --- updated-dependencies: - dependency-name: google-genai dependency-version: 2.30.0 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- pipeline/requirements.txt | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/pipeline/requirements.txt b/pipeline/requirements.txt index 088ebd5..cd102a8 100644 --- a/pipeline/requirements.txt +++ b/pipeline/requirements.txt @@ -4,6 +4,6 @@ requests>=2.34.2 supabase>=2.32.0 python-dotenv>=1.2.4 tzdata>=2026.5 -google-genai>=2.29.0 +google-genai>=2.30.0 Pillow>=12.3.0,<13 zxing-cpp>=3.1.1,<4 # decode flyer QR codes without another API call